FC2ブログ
昨日言った通り、午前出勤で午後からフリーです
それについてはもうええやろ


ガレイラのアルコンのアレもセットでお話しましょう

前回のブログではDEH-7100のオーディオを取り付けても電源が入らなかったという事件で終わりました

あれから1週間経ちましたが、やっと日中に活動できるのでさっさとやります

付かない原因はなぜかを考えてみて、おおよそ見当は付きましたぜ





ガレイラの GAP-HS2K05が赤く光っております

S2000の配線はミュート、ACC、アース、オーディオコントロール、コントロール出力(3.5mmのピンジャック)

そのうちの電力供給源はアクセサリー電源であるACCです

ガレイラは赤く光っているのでACCとアース戦は生きていますね(アースは直接車両側のアース配線にギボシ端子で分岐して繋いでます)



つまり、オーディオの電源が点かない原因はACC線とアース線ではないと思うのです

となると、オーディオ側の電力供給源の残りはイルミネーションランプと常時電源のみ

イルミはちょっと考えにくいな・・・常時電源があやしいなと思いますが、確実にわからせましょう


IMG_0422_convert_20171203001511.jpg


必殺の検電テスター!

400円位じゃなかったっけ?めっちゃ安いです

これは、ワニ口を車両のボディーアースに噛ませ、針の先端をプラスに接触させる

それで赤いランプが点けば通電している

付かなければ電気は流れていないということになるのです



IMG_0413_convert_20171203001138.jpg


見えづらいですけど、アースは20Pハーネスのアースに噛ませてます

そして、上の写真では赤の配線であるACCのギボシ端子に接触させてます

ホント写真ではわからないんですが、赤く光っているのですw

この時点でACCとアースはヒューズ切れも断線も無しということになりますね


イルミネーションはヘッドライトを点ければ流れますので、ちゃんとヘッドライトのスイッチを入れないと電気が流れているか確認できません

もちろん予想通りイルミネーションの配線である・・・オレンジ色の配線だっけ?それは生きてました

さて、最後の常時電源である黄色の配線!


テスターを当ててみると・・・



常時電源に通電なし!

やはりか

常時電源はオーディオのバックメモリ、つまり時計とか、CDとかを前回の途中から再生できるように常に電力を供給させている配線です

ですので何もスイッチを入れていない状態でも電気は流れているのですが、やはり流れていない


つまりは、常時電源の断線かヒューズ切れの可能性があるのです



IMG_0414_convert_20171203001152.jpg


まず疑うのはヒューズですね

これはS2000の整備書ですが、AカプラのA9がイルミネーションでA10が常時電源

ヒューズナンバーは22が切れているかどうかを確認すればOKです


IMG_0415_convert_20171203001204.jpg


しかし、ヒューズナンバーなんて車両に書いてないのでそれも調べます

いじるのであればサービスマニュアルはマジであった方がいいです


IMG_0417_convert_20171203001217.jpg


で、車内のヒューズボックスを覗いてみます

右下の6番目がNo22のヒューズになりますので抜いてしまいましょう



IMG_0419_convert_20171203001300.jpg


ビンゴ!

この15Aのミニ平型ヒューズを交換すればオーディオに電源が点くぞ~


ヒューズは過電流が流れた時に安全装置として導線部を自ら切るパーツ

お陰様で炎上は避けられるのですが、ではなぜ過電流が起きたのか?



僕は知っている・・・

前使ってたオーディオを取り外す時にバチッ!と音が鳴ったことを・・・

なんかさ、マイナス線外れてたんですよね

おそらくどこかにぶつかってショートしたんでしょう

って考えるとさ、オーディオ買わなくても良かった・・・?って思うけど買った方いいです。やっぱり



IMG_0420_convert_20171203001320.jpg


ヒューズはそこらへんのホームセンターとかカー用品店で売っているのです

流石に1個単品売りは見つからなかったので色んなアンペアのバラエティーパックヒューズを買いました

500円・・・

5個で500円です

うそやろ・・・?



IMG_0423_convert_20171203001528.jpg




で、あっさり点いた訳です

なんなんだよ

でも良かったです!

さて、お次はS2000の純正オーディオコントロールシステムを復活させましょうか


IMG_0424_convert_20171203001551.jpg


パイオニアに設定

+を長押しすれば一発で完了・・・って、アレ?設定できん


は?


え、わからん・・・

配線を確認する

間違っていないし配線が抜けてるわけでもない!


アルコン側をパイオニア向けの設定にしなければならない?

ボリュームをマイナス長押しにしてACCに回し、緑色が5回点滅して赤に変われば完了・・・


は?


点滅すらしない?


なんやねんこれ


なぁ?


はぁ・・・もうわからん




今日は諦めました


明日また調べてやります

もう暗いし寒いしめんどくせぇよぉ~



IMG_0426_convert_20171203001626.jpg


配線ミッチリあり過ぎてオーディオが入らないんですけど

やはりアルコンの配線のお陰様かw

いや、エレクトロタップを使うんだったら入ったでしょうけど、前に行ったとおり使うの嫌なんですよ

取り外しも出来ないですし

だから2股の配線を作ってギボシで刺したわけですが、3本の配線に2股を使っているんです


結構ミッチリだぞ!


いや、そうじゃないんだ


S2000のオーディオ入れるスペースが狭すぎるんや!



IMG_0427_convert_20171203001644.jpg


それと、隙間埋めるための黒テープもデカすぎて邪魔してました

なのでとってしまいましたねw


IMG_0428_convert_20171203001703.jpg

まぁそれでも入りきらないで浮いてます


はぁ・・・


オーディオはネジ止めできず仕舞いです

いええええええい

みんなマジでどうやってぶち込んでるの?

気合い?

気合いだろうなぁ・・・・




そんな感じでオーディオは付きましたが、オーディオコントロールシステムは復活ならず


明日だ明日!









ではでは








スポンサーサイト